Error: “Advanced info: ssl_error_no_cypher_overlap” en Firefox 34.0.5

Esta mañana, cuando intente entrar a un servidor empresarial de correo me encontré con un error en Firefox que mencionaba que ya no es posible entrar a sitios que usen el protocolo SSLv3  (en  firefox versión 35.0.5 o superior) por un problema de seguridad. Como en este caso no controlo lo que esta configurado en el […]