Error: “Advanced info: ssl_error_no_cypher_overlap” en Firefox 34.0.5

ssl3-error

Esta mañana, cuando intente entrar a un servidor empresarial de correo me encontré con un error en Firefox que mencionaba que ya no es posible entrar a sitios que usen el protocolo SSLv3  (en  firefox versión 35.0.5 o superior) por un problema de seguridad. Como en este caso no controlo lo que esta configurado en el servidor, la opción es ver si es posible deshabilitar este control, al menos temporalmente en el cliente, es decir el browser. Investigando un poco encontré que este comportamiento es controlado por una opción de configuración del firefox. El enlace a continuación describe las razones de seguridad para deshabilitar SSLv3.

Enlacehttps://blog.mozilla.org/security/2014/10/14/the-poodle-attack-and-the-end-of-ssl-3-0/

Para deshabilitar este control de seguridad (algo que no es aconsejable) se deben seguir los pasos a continuación:

  1. Entrar about:config en la barra de direcciones de Firefox
  2. Buscar el parámetro security.tls.version.min y hacer doble clic en él
  3. Cambiar el valor a 0
  4. Reiniciar el browser

Puede deshacerse el cambio devolviendo el valor del parámetro a 1

NOTA: Este es uno de esos artículos que escribo muy de vez en cuando, un poco alejado de los temas habituales de este blog y que me sirve como una nota de recordación de como arreglar un problema técnico y tal vez le sirva a alguien más.

  • wel

    ok, funciona.